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Error 0x8007016a when copying files in OneDrive

Symptoms

When you try to copy files in Microsoft OneDrive, you receive the following error message:

Error 0x8007016a: The cloud file provider is not running.

Cause

This error occurs if OneDrive is misconfigured.

Resolution

To resolve this issue, try the following options in the given order.

Option 1: Turn off OneDrive Files On-Demand and reset OneDrive

  1. Sign in to OneDrive on your device, and then select the OneDrive icon ( ) in the taskbar notification area.

  2. Select Help & Settings ( ) > Settings.

    1. If you have a Settings tab, clear the Save space and download files as you use them checkbox.

      Screenshot of the old OneDrive settings page in which the Save space and download files as you use them option is highlighted.

    2. If you don't have a Settings tab, select Sync and back up > Advanced settings. Then, look under Files On-Demand, and select Download all OneDrive files now.

      Screenshot of the latest OneDrive settings page in which the Download all OneDrive files option is highlighted.

  3. Reset OneDrive.

  4. (Optional) After you reset OneDrive, turn on Files On-Demand if you need it.

  5. Try again to copy files in OneDrive.

Option 2: Install available Windows updates

  1. Select Start ( ), type updates, and then select Check for updates.
  2. Install all available Windows updates.
  3. Try again to copy files in OneDrive.