Note
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Access to this page requires authorization. You can try changing directories.
Symptoms
When you try to copy files in Microsoft OneDrive, you receive the following error message:
Error 0x8007016a: The cloud file provider is not running.
Cause
This error occurs if OneDrive is misconfigured.
Resolution
To resolve this issue, try the following options in the given order.
Option 1: Turn off OneDrive Files On-Demand and reset OneDrive
Sign in to OneDrive on your device, and then select the OneDrive icon (
) in the taskbar notification area.Select Help & Settings (
) > Settings.If you have a Settings tab, clear the Save space and download files as you use them checkbox.
If you don't have a Settings tab, select Sync and back up > Advanced settings. Then, look under Files On-Demand, and select Download all OneDrive files now.
(Optional) After you reset OneDrive, turn on Files On-Demand if you need it.
Try again to copy files in OneDrive.
Option 2: Install available Windows updates
- Select Start (
), type updates, and then select Check for updates. - Install all available Windows updates.
- Try again to copy files in OneDrive.