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Access to this page requires authorization. You can try changing directories.
Symptoms
You have a public folder that contains a contact list in Microsoft Exchange Server. When you try to access the contact list in Microsoft Outlook in online mode, you receive the following error message:
Sorry, we're having trouble opening this item. This could be temporary, but if you see it again you might want to restart Outlook. Out of memory or system resources. Close some windows or programs and try again.
Cause
There is no specific limit on the number of contacts for a contact list. However, there is a memory limit to retrieving contact list member properties (such as DisplayName or EmailAddresses) in Exchange Server. If contact list members have long names or email addresses, more memory is required to retrieve the properties in Outlook in online mode. This issue occurs if the memory limit is exceeded.
Workaround
To work around this issue, use one of the following methods.
Method 1: Use Outlook on the web to access the contact list
In Outlook on the web, add the public folder to Favorites, and then access the contact list. To access the contact list, select the People icon, expand Public Folders, and then select the Contact public folder.
Method 2: Use Outlook in Cached Exchange Mode
Note: Outlook will retrieve the information from the local data file (.ost) in Cached Exchange Mode.
- Download public folders in Cached Exchange Mode.
- Add public folders to Favorites in Outlook, and then access the contact list.
Method 3: Use the MFCMAPI tool to split the contact list
Use the MFCMAPI tool to split the contact list. Then, try again to access the contact list.
Start the MFCMAPI tool.
Select Session > Logon.
Double-click Public Folders, expand the IPM_SUBTREE list, and then double-click the public folder that has the contact list.
Select the contact list, and then select Actions > Export message.
Export the contact list in the MSG file (UNICODE) format (for example, Brokenlist.msg).
Double-click to open the exported item and edit the contact list. Remove some members from the contact list, and change the list name (for example, Splitlist.msg).
Double-click the public folder in the IPM_SUBTREE list, and then select Folder > Import > From MSG to import the updated contact list.
To edit the remaining contacts in the contact list, repeat steps 4-7.