Note
Access to this page requires authorization. You can try signing in or changing directories.
Access to this page requires authorization. You can try changing directories.
This article provides a solution to an issue where an Azure container instance continues to run even after the stop or delete command are run.
Symptoms
Despite executing the stop or delete command, an Azure container instance continues to run and is still billed.
Cause
This issue might occur due to stuck deactivations or errors in the underlying platform during stop or delete operations.
Solution
Possible mitigation:
- Verify that the
stopordeletecommand was run. - Verify that the container instance is still billed.
- Create a new container instance with the same resource ID in the same region. Upon successful creation, the old container instance should be removed immediately.